下载中心

获取全套 Intel® 设计工具

现在可在 下载中心 下载 Quartus II v13.0 SP 1.

Quartus II Web Edition Quartus II Subscription Edition Nios II EDS ModelSim-Altera ModelSim-Altera Starter Edition DSP Builder
  • Quartus II Subscription Edition v12.1 服务包 1
    包含了 Quartus II Subscription Edition v12.1
  • 安装Quartus II 订购版软件v12.1 SP 1

    请注意,已经修改了SP安装过程。从Quartus II软件v12.1 SP1开始,将完全安装SP,不需要以前安装过Quartus II软件。在安装过程中,默认状态下,会要求您在新路径中安装。如果您选择在现有的Quartus II软件v12.1路径中进行安装,那么会要求您首先卸载现有的安装,然后,将Quartus II软件v12.1 SP1安装在该路径中。

    • 最终时序模型支持以下器件:
      • Arria V器件:5AGXB5、5AGXB7、5AGTD7
      • Arria V GZ器件:5AGZE1、5AGZE3、5AGZE5、5AGZE7
      • Stratix V器件:5SGSD3、5SGSD4、5SGSD5、5SGXA3、5SGXA4、5SGXB5、5SGXB6、5SGXAB、5SGXA9、5SEE9、5SEEB、5SGXB9、5SGXBB
    • POF支持以下器件:
      • Cyclone V器件:5CEA2、5CEA4、5CEA7、5CGXC7、5CGTD7、5CGTD9
      • Arria V器件:5AGXA1、5AGXA3、5AGTC3
      • Stratix V器件:5SGSD6, 5SGSD8
    • 包含一些改进
  • Quartus II Subscription Edition v12.0 服务包 2
    要求 Quartus II Subscription Edition v12.0
    • 包括数种增强功能。
  • Quartus II Subscription Edition v12.0 服务包 1
    要求 Quartus II Subscription Edition v12.0
    • 对新的Stratix® V器件: 5SGXA3, 5SGSD3, 5SGSD4, 5SGTC5, 5SGTC7的POF支持
    • 对新的Cyclone® V器件: 5CGXC7的POF支持
  • Quartus II Subscription Edition v11.1 服务包 2
    要求 Quartus II Subscription Edition v11.1
    • 包括Stratix® V 器件编程支援
    • 包括多种增强功能及错误修正
  • Quartus II Subscription Edition v11.1 服务包 1
    要求 Quartus II Subscription Edition v11.1
    • 包括器件的更新
    • 改进了对Stratix® V器件的高速收发器设计的支援及错误修正
  • Quartus II Subscription Edition v11.0 服务包 1
    包含了 Quartus II Subscription Edition v11.0
  • 安装 Quartus II 订购版 v11.0 服务包 1

    • 增加了对5SGTMC5, 5SGTMC7等Stratix® V GT器件的初步支持(没有管脚输出)。
    • 增加了对5SGXEAB, 5SGXEA9, 5SGXMAB, 5SGXMA9等Stratix® V GX器件的初步支持(没有管脚输出)。
  • Quartus II Subscription Edition v10.1 服务包 1
    要求 Quartus II Subscription Edition v10.1
    • 包括对Stratix® V 5SGXA5和5SGXA7器件最新的引脚输出支持
    • 包括其他软件增强功能
  • Quartus II Subscription Edition v10.0 服务包 1
    要求 Quartus II Subscription Edition v10.0
    • 包括其他软件和GUI增强功能
    • 为Statix V器件提供支持(增加了为DDR和HSSI功能提供仿真支持和增量编译支持)
    • 为EP4SE820, EP2AGX190, EP2AGX260和所有Cyclone IV E 1.0-V器件提供最终时序模型
    • 为Cyclone III LS和Cyclone IV E器件提供最终功率模型
  • Quartus II Subscription Edition v9.1 服务包 2
    包含了 Quartus II Subscription Edition v9.1
  • Quartus II Subscription Edition v9.1 服务包 1
    包含了 Quartus II Subscription Edition v9.1
    • 扩展IP基本包,包括新的FIR编译器II MegaCore®功能。
    • 为Cyclone® IV GX和Cyclone IV E提供的其他器件支持
    • 为Straitx® IV GX和Arria® II GX器件提供的编程(POF)支持
    • 包括Stratix IV GX EP4SGX230器件的最终时序模型
    • 包括其他软件增强功能
  • Quartus II Subscription Edition v9.0 服务包 2
    要求 Quartus II Subscription Edition v9.0
    • 对新的Cyclone III LS FPGA系列的高级支持
    • 对Cyclone III LS EP3CLS200 器件的编程(POF)支持
    • 对Stratix IV GX ES 的PCIe Gen 2 x8的支持
    • 对Arria II GX EP2AGX125 和 Stratix IV EP4SE530 器件的编程(POF)支持
    • 包括更多的软件更新,增强了对器件的支持
  • Quartus II Subscription Edition v9.0 服务包 1
    要求 Quartus II Subscription Edition v9.0
    • 增加了对StratixIV GX EP4SGX530 ES器件的编程支持
    • 增加了对HardCopy III 和HardCopy IV E ASIC的编译支持
    • 增加了对EP4SGX70HF35、EP4SGX110HF35、EP4SGX530KF45等新Stratix IV器件封装的高级支持
    • 包括更多的软件更新,增强了对Stratix IV器件的支持
  • Quartus II Subscription Edition v8.0 服务包 1
    要求 Quartus II Subscription Edition v8.0
    • 增加了对Stratix III C4L 和 I4L 低电压器件的编程支持
    • 包括其他软件增强功能
  • Quartus II Subscription Edition v7.2 服务包 3
    要求 Quartus II Subscription Edition v7.2
    • 替代SP2
    • 包括SP1
    • 增加了对 Stratix III EP3SE50 、 EP3SL70 、 EP3SL150F780 、 EP3SL150F1152 和 EP3SE260 器件的编程支持
    • 包括更多的软件更新,以增强对 Stratix III 的支持

    所有Quartus II 软件7.2 SP2用户设计Stratix III时的重要关键问题声明——用户需要更新至SP3以便对Stratix III 器件进行编程。

     

  • Quartus II Subscription Edition v7.2 服务包 2
    要求 Quartus II Subscription Edition v7.2
  • 请下载7.2 SP3 (以上) 因为它已经包括并代替SP2

    • 包括SP1
    • 增加了对Stratix III EP3SL340F1760、 EP3SL340F1517、 EP3SL340H1152、 EP3SE110F1152和EP3SE80F1152 器件的编程支持
    • 增加了对Cyclone III EP3C16M164、 EP3C10M164 和 EP3C5M164 器件的编程支持
    • 包括其他的软件增强功能
  • Quartus II Subscription Edition v7.2 服务包 1
    要求 Quartus II Subscription Edition v7.2
    • 增加了对Cyclone III EP3C16, EP3C40和EP3C80 器件的编程支持
    • 增加了对Cyclone II EP2C5A器件的编程支持
    • 增加了对以下Cyclone III 器件的支持: EP3C5M164, EP3C10M164和EP3C16M164
    • 增加了对以下MAX IIZ 器件的支持: EPM240Z和EPM570Z
    • 增加了对汽车电子级别 MAX, MAX II, Cyclone和Cyclone II 器件的支持
    • 对SOPC Builder提供Windows Vista 32和64-bit的支持,对Nios® II 嵌入式设计套件(EDS)提供32-bit的支持


  • Quartus II Subscription Edition v7.1 服务包 1
    要求 Quartus II Subscription Edition v7.1
    • 增加了对所有Stratix III 器件的引出支持
    • 增加了对所有Arria® GX器件的引出支持
    • 增加了对以下Arria GX器件的POF支持:EP1AGX20、EP1AGX35、EP1AGX50、EP1AGX60、EP1AGX90
    • 增加了对Cyclone III 器件新的BGA封装支持
    • 256引脚、0.8-mm Ultra FineLine BGA (U256)

    Quartus II 软件7.1和7.1 SP1设计的重要关键问题声明,这一问题涉及到没有IP内核完全许可时使用OpenCore Plus特性来评估包括 Nios II 处理器在内的知识产权(IP)。

     


  • Quartus II Subscription Edition v6.0 服务包 1
    要求 Quartus II Subscription Edition v6.0
    • 增加了对 Cyclone® II 器件 EP2C15A 的全面支持
    • 增加了对 MAX® II 器件新的 BGA 封装支持
      • 100 引脚、 1.0-mm FineLine BGA (F100)
      • 100 引脚、 0.5-mm Micro FineLine BGA (M100)
      • 256 引脚、 0.5-mm Micro FineLine BGA (M256)

    所有Quartus II 软件6.0SP1用户的重要关键问题声明。请下载Quartus II 软件6.0 SP1和补丁。


  • Quartus II Subscription Edition v5.1 服务包 2
    要求 Quartus II Subscription Edition v5.1
    • 更新了所有Cyclone II 器件的时序模型
    • 包括EP2C8、EP2C20、EP2C35以及EP2C70器件的最终时序模型
      • 包括与M4K勘误相关的最终时序模型

    所有Quartus II软件5.1、5.1 SP1和5.1 SP2用户的重要关键问题声明。请下载Quartus II 软件5.1 SP2和补丁。

     

  • Quartus II Subscription Edition v5.1 服务包 1
    要求 Quartus II Subscription Edition v5.1
    • 增加了对Stratix II EP2S90H484器件的引出支持
    • Stratix II GX器件的基本模式支持达到6.375 Gbps和CEI 6G
    • 增加了对Stratix II GX EP2SGX90EF1152器件的引出支持
    • 进行了软件改进,解决不恰当的知识产权(IP)内核加密修改探测功能

    Quartus II软件5.1用户的重要关键问题声明


  • Quartus II Subscription Edition v5.0 服务包 2
    要求 Quartus II Subscription Edition v5.0
    • 增加了对Cyclone II EP2C5、EP2C8和EP2C50器件的全面编程支持
    • 进行了软件改进,解决了由于软件配置错误导致的Stratix II FPGA M4K存储器模块断续读操作失败问题。
    • 采用了软件工作区,使用双端口和双路时钟时,解决了Cyclone II FPGA M4K存储器模块的写操作错误问题。

    关于Stratix II和Cyclone II器件M4K问题的详细信息,请访问Stratix II和Cyclone II FPGA M4K通告页面。

    Quartus II 软件5.0 SP2包含SP1中改正的所有软件特性。

    • 增加了对Cyclone II EP2C70和EP2C20器件的全面编程支持
    • 增加了对HardCopy® II HC230F1020器件的引出支持
    • 为Stratix II EP2S15、EP2S90和EP2S130器件以及MAX® II EPM570和EPM2210器件提供了最终时序模型
    • 包括MAX II器件的最终功耗模型
    • 解决了SignalTap® II 渐进式布线错误问题
    • 包括商用级Stratix II 器件最小时序模型更新
    • 包括对ALTSYNCRAM宏功能问题的解决,该问题最初在关键问题补丁中得到了解决

    Quartus II 软件5.0 SP2包括了5.0关键问题补丁中所有的软件改正。

    • 从时序分析仪报告文件中执行"List Path"命令时,解决了System Message窗口显示不正确的松弛和时钟斜移数值问题
    • 解决了Cyclone、Cyclone II、Stratix、Stratix II和Stratix GX器件系列不正确的ALTSYNCRAM宏功能问题

    所有Quartus II 软件5.0用户的重要关键问题声明#1和关键问题声明#2。

  • Quartus II Subscription Edition v5.0 服务包 1
    要求 Quartus II Subscription Edition v5.0
  • Quartus II Subscription Edition v4.2 服务包 1
    要求 Quartus II Subscription Edition v4.2
    • 增加了对MAX II EPM240 CPLD器件的全面编程支持
    • 增加了对Stratix II EP2S15、EP2S30、EP2S90、EP2S130和EP2S180 FPGA器件的全面编程支持
    • 支持Stratix II 器件的校准片内匹配设置
  • Quartus II Subscription Edition v4.1 服务包 2
    要求 Quartus II Subscription Edition v4.1
    • 增加了对MAX II EPM1270 CPLD器件的全面编程支持
    • 增加了对Stratix II EP2S60 FPGA器件的全面编程支持

    所有Quartus II 软件4.1和4.1 SP1用户的重要关键问题声明

     

  • Quartus II Subscription Edition v4.0 服务包 1
    要求 Quartus II Subscription Edition v4.0
    • 增加了对新的MAX II和Stratix II 器件系列的引出支持
    • 解决了ACEX®1K器件编程问题
    • 包括多种软件增强功能
  • Quartus II Subscription Edition v3.0 服务包 2
    要求 Quartus II Subscription Edition v3.0
    • 提高了对Stratix器件双倍数据速率(DDR)存储器接口的支持
    • 包括多种软件增强功能
  • Quartus II Subscription Edition v3.0 服务包 1
    要求 Quartus II Subscription Edition v3.0
    • 为Cyclone EP1C3和EP1C12器件提供最终时序模型
    • 增加了对Cyclone EP1C4器件的全面编程支持
    • 包括多种软件增强功能
  • Quartus II Subscription Edition v2.2 服务包 2
    要求 Quartus II Subscription Edition v2.2
    • 提供Stratix EP1S10、EP1S20、EP1S25、EP1S30和EP1S40器件的最终时序模型
    • 增加了对324和400引脚FineLine BGA封装Cyclone EP1C4器件的高级编译和仿真支持
    • 增加了对Cyclone EP1C3、EP1C6和EP1C12器件的全面编程支持
    • 增加了对Stratix EP1S10、EP1S20、EP1S40、EP1S60和EP1S80器件的全面编程支持。增强了许可功能。
    • 增强了许可功能
    • 在DCFIFO宏功能中增加了"speed vs. area"最佳选项
    • 包括多种软件增强功能